<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>North Georgia offers mobile ordering via Transact - CR80News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no" />

<link rel="shortcut icon" href="//www.cr80news.com/wp-content/uploads/2015/01/cr80news_4.gif" />
<!--[if lt IE 9]>

    <script type="text/javascript" src="https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/html5.js"></script>

    <![endif]-->

<meta name="description" content="The University of North Georgia has launched Transact Mobile Ordering, enabling students to place food orders from their phone and skip the line at pickup." />
<meta name="news_keywords" content="food supply, handsets, mobile payments, identity, security, campus cards, campus ids, student ids, student id cards" />
<meta name="original-source" content="https://www.cr80news.com/news-item/north-georgia-offers-mobile-ordering-via-transact/" />
<link rel="canonical" href="https://www.cr80news.com/news-item/north-georgia-offers-mobile-ordering-via-transact/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Georgia offers mobile ordering via Transact - CR80News" />
<meta property="og:description" content="The University of North Georgia has launched Transact Mobile Ordering, enabling students to place food orders from their phone and skip the line at pickup." />
<meta property="og:url" content="https://www.cr80news.com/news-item/north-georgia-offers-mobile-ordering-via-transact/" />
<meta property="og:site_name" content="CR80News" />
<meta property="article:tag" content="Food Supply" />
<meta property="article:tag" content="Handsets" />
<meta property="article:tag" content="Mobile Payments" />
<meta property="og:image" content="https://www.cr80news.com/wp-content/uploads/2019/10/UNG_sign.png" />
<meta property="og:image:secure_url" content="https://www.cr80news.com/wp-content/uploads/2019/10/UNG_sign.png" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="526" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.cr80news.com\/","name":"CR80News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cr80news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CR80News &raquo; Feed" href="https://www.cr80news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CR80News &raquo; Comments Feed" href="https://www.cr80news.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cr80news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://www.cr80news.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.cr80news.com/wp-includes/css/dashicons.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css' href='https://www.cr80news.com/wp-includes/css/admin-bar.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.cr80news.com/wp-content/plugins/displet-pop/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-alert-boxes-css' href='https://www.cr80news.com/wp-content/plugins/simple-alert-boxes/css/simple-alert-boxes.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sab-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css' href='https://www.cr80news.com/wp-content/plugins/wordpress-seo-premium/css/dist/adminbar-550.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.cr80news.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://www.cr80news.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://www.cr80news.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css' href='https://www.cr80news.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css' href='https://www.cr80news.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css' href='https://www.cr80news.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='style_default-css' href='https://www.cr80news.com/wp-content/themes/business-news/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_custom_webfont1-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_custom_webfont2-css' href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_custom_webfont3-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_prettyphoto-css' href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/prettyphoto/css/prettyPhoto.css?ver=3.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='style_calendar-css' href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/calendar/calendar.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_mediaelementplayer-css' href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/video-audio/mediaelementplayer.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style_fliexslider-css' href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/flexslider/flexslider.css?ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style_wlm_custom-css' href='https://www.cr80news.com/wp-content/themes/business-news/functions/custom-css-main.php?ver=1.0.0' type='text/css' media='screen' />
<script type="text/javascript">
            function w3tc_popupadmin_bar(url) {
                return window.open(url, '', 'width=800,height=600,status=no,toolbar=no,menubar=no,scrollbars=yes');
            }
        </script>
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/displet-pop/jquery.cookie.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/prettyphoto/jquery.prettyPhoto.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/tools/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/calendar/calendar.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/scrollto/jquery.scroll.to.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/video-audio/mediaelement-and-player.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/flexslider/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/ajaxform/jquery.form.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.cr80news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cr80news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cr80news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.cr80news.com/?p=35287' />
<link rel="alternate" type="application/json+oembed" href="https://www.cr80news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fnorth-georgia-offers-mobile-ordering-via-transact%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cr80news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fnorth-georgia-offers-mobile-ordering-via-transact%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<link type="text/css" rel="stylesheet" href="https://www.cr80news.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h2 {
line-height: 1.3em;
}		</style>
<script type="text/javascript">var switchTo5x = true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "f5dddc1f-59aa-4272-9c00-7e66ad76a4a5", publisherGA:"UA-860797-1", doNotHash:true, doNotCopy:true, hashAddressBar:false});</script>
<style>
        #wpadminbar{ display:none; }
        html{margin-top:0 !important;}
    </style>
<script type="text/javascript">window.abkw = 'dining,mobile-payments,mobile,food-supply,handsets';</script>
</head>
<body class="custom-background">
<div class="wrapper sticky_footer">

<header>
<div id="header">
<section class="top">
<div class="inner">
<div class="fl">
<div class="block_top_menu">
<ul id="top-left-menu" class=""><li id="menu-item-853" class="menu-item menu-item-853"><a href="/">Home</a></li>
<li id="menu-item-854" class="menu-item menu-item-854"><a href="/tag/videos/">Videos</a></li>
<li id="menu-item-33318" class="menu-item menu-item-33318"><a href="https://www.cr80news.com/webinars-white-papers/">Webinars</a></li>
<li id="menu-item-33319" class="menu-item menu-item-33319"><a href="https://www.cr80news.com/webinars-white-papers/">White Papers</a></li>
<li id="menu-item-858" class="menu-item menu-item-858"><a href="/contact-us/">Contact</a></li>
</ul>
</div>
</div>
<div class="fr">
<div class="block_top_menu">
<ul id="top-right-menu" class=""><li id="menu-item-860" class="menu-item menu-item-860"><a href="http://eepurl.com/b2N5dP">Subscribe to Newsletter</a></li>
</ul>
</div>
<div class="block_social_top">
<ul>
<li><a href="https://twitter.com/CR80News" class="tw">Twitter</a></li>
<li><a href="/news-item/feed/" class="rss">RSS</a></li>
</ul>
</div>
</div>
<div class="clearboth"></div>
</div>
</section>
<section class="bottom">
<div class="inner">
<div id="logo_top" style="margin-top: 0px; margin-left: 0px; ">
<a href="https://www.cr80news.com"><img src="/wp-content/uploads/2014/11/cr80news_logo-wp.png" alt="CR80News" title="CR80News"></a></div>
<div class="fr">
<div id="banner_top" style="margin-top: 8px; margin-right: 0px;">
<div class="block_newsletter">

<form method="post" action="//avisian.us13.list-manage.com/subscribe/post?u=9fb230f067b50d6fb1476718a&amp;id=6cbeab68a3">
<div class="field"><input name="owner_enc" value="20089g-9d0b86c5" type="hidden">
<div class="input_group"></div> <input name="EMAIL" value="" size="40" maxlength="100" type="text" placeholder="Email..." class="shadow_inset"> </div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9fb230f067b50d6fb1476718a_6cbeab68a3" tabindex="-1" value=""></div>
<input name="function" value="Subscribe" type="hidden">
<input value="Subscribe" type="submit" class="button"><div class="clearboth"></div></form>
</div></div>
</div>
<div class="clearboth"></div>
</div>
</section>
<section class="section_main_menu">
<div class="inner">
<nav class="main_menu">
<ul id="main-primary-menu" class=""><li id="menu-item-24478" class="menu-item menu-item-24478"><a href="https://www.cr80news.com/functions/card-issuance/">Issuance</a></li>
<li id="menu-item-914" class="menu-item menu-item-914"><a href="https://www.cr80news.com/functions/security/">Security</a></li>
<li id="menu-item-893" class="menu-item menu-item-893"><a href="https://www.cr80news.com/functions/financial/">Financial</a></li>
<li id="menu-item-877" class="menu-item menu-item-877"><a href="https://www.cr80news.com/functions/dining/">Dining</a></li>
<li id="menu-item-24477" class="menu-item menu-item-24477"><a href="https://www.cr80news.com/functions/privilege-control/">Privileges</a></li>
<li id="menu-item-27678" class="menu-item menu-item-has-children menu-item-27678"><a href="#">ID Tech »</a>
<ul class="sub-menu">
<li id="menu-item-33739" class="menu-item menu-item-33739"><a href="https://www.cr80news.com/technologies/mag-stripe/">Mag stripe</a></li>
<li id="menu-item-33740" class="menu-item menu-item-33740"><a href="https://www.cr80news.com/technologies/contactless/">Contactless</a></li>
<li id="menu-item-33741" class="menu-item menu-item-33741"><a href="https://www.cr80news.com/technologies/mobile/">Mobile</a></li>
<li id="menu-item-33742" class="menu-item menu-item-33742"><a href="https://www.cr80news.com/technologies/biometrics/">Biometrics</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</section>
<section class="section_secondary_menu">
<div class="inner">
<nav class="secondary_menu">
<ul id="main-secondary-menu" class=""><li id="menu-item-33743" class="menu-item menu-item-33743"><a href="https://www.cr80news.com/webinars-white-papers/">White Papers</a></li>
<li id="menu-item-33744" class="menu-item menu-item-33744"><a href="https://www.cr80news.com/webinars-white-papers/">Webinars</a></li>
<li id="menu-item-33745" class="menu-item menu-item-33745"><a href="https://www.cr80news.com/campus-card-program-twitter-feeds/">Twitter feeds</a></li>
<li id="menu-item-33748" class="menu-item menu-item-33748"><a href="//www.cr80news.com/tag/videos/">Videos</a></li>
<li id="menu-item-33746" class="menu-item menu-item-33746"><a href="https://www.cr80news.com/contact-us/">Submit a tip</a></li>
<li id="menu-item-33747" class="menu-item menu-item-33747"><a href="https://www.cr80news.com/contact-us/">Contact</a></li>
</ul>
</nav>
<div class="block_clock" style="display:none;">
<p>Time: <span id="time_display">0 :0</span></p>
</div>
</div>
</section>
</div>
</header>


<div id="content" class="right_sidebar">
<div class="inner">
<div class="below-menu-top"></div><div class="below-menu"> <div class="textwidget">featured<br />partners</div>
</div><div class="below-menu">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
</div><div class="below-menu">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
</div><div class="below-menu">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
</div><div class="below-menu">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
</div><div class="below-menu">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
</div><div class="below-menu">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
</div><div class="below-menu-bottom"></div>
<div class="general_content">
<div class="main_content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc198249 = window.plc198249 || 0;
			document.write('<'+'div id="placement_198249_'+plc198249+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,198249, [585,72], 'placement_198249_'+opt.place, opt); }, opt: { place: plc198249++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
<div class="block_breadcrumbs">
<div class="text"><p>You are here:</p></div>
<ul>
<li><a href="https://www.cr80news.com">Home</a></li>
<li>North Georgia offers mobile ordering via Transact</li>
</ul>
</div>
<div class="separator" style="height:30px;"></div>
<article class="block_single_post" id="post-35287">
<div class="f_pic"><a href="#"><img width="100%" src="https://www.cr80news.com/wp-content/uploads/2019/10/UNG_sign-610x292.png"></a></div>
<p class="title"><a href="#">North Georgia offers mobile ordering via Transact</a></p>
<div class="info">
<div class="date"><p>11 October, 2019</p></div>
<div class="author"><p>By: <a href="https://www.cr80news.com/author/andrew-hudson/">Andrew Hudson</a></p></div>
<div class="r_part">
<div class="category"><p>category: <a href="https://www.cr80news.com/markets/dining/">Dining</a>, <a href="https://www.cr80news.com/markets/mobile/">Mobile</a></p>
</div>
<a href="#" class="comments" style="display: none;">0</a>
</div>
</div>
<div class="content">
<p>The University of North Georgia has launched mobile ordering from Transact, giving students the option to place food and drink orders from their smartphone and skip the line at pickup.</p>
<p>According to an <a href="https://ung.edu/news/articles/2019/10/mobile-ordering-available-on-ung-campus.php">official university release</a>, Transact Mobile Ordering will enable UNG students to place orders at the Dahlonega campus&#8217; Starbucks, Twisted Taco, and Einstein Bros. Bagels. The agreement will later include additional campus food retailers including Miso and Java City.</p>
<p>&#8220;We realize that today&#8217;s students are busy and want to order food in a convenient and familiar way that works with their busy schedules,&#8221; says Tom Dove, director of Dining Services at UNG. &#8220;We are confident that the app will be a viable way of providing our students convenient access to the dining options that work for their individual needs.&#8221;</p>
<p>UNG students can also leverage a loyalty rewards program built into Transact Mobile Ordering that will be added later in the year.</p>
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc197341 = window.plc197341 || 0;
            document.write('<' + 'div id="placement_197341_' + plc197341+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(166067,197341, [585,72], 'placement_197341_' + opt.place, opt);
                },
                opt: {
                    place: plc197341++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
<p>After placing an order and paying via the Transact Mobile Ordering app, students can skip the till altogether and move straight to order pick up once at the dining location. The app sends users a notification when the food order is ready, enabling students to plan ahead and save time between classes.</p>
<p>Transact Mobile Ordering is available for free download on both Android and iOS devices. Students simply log in with their UNG credentials to get started, at which point they can opt to add a credit or debit card, or pay with Dining Dollars — UNG&#8217;s declining balance system supported by UNG&#8217;s student ID card, the Nighthawks Card.</p>
<p>Following the initial setup, the app will keep users logged in for quick and convenient future use. The app will also be made available on the university&#8217;s website later this fall.</p>
</p> <br />
<div class="block_pager pseudo"><div class="pages"> </div>
<div class="clearboth"></div>
<style type="text/css">
	.block_pager.pseudo p { display: none; }
	.block_pager.pseudo .pages ul {margin-top: 0;} 
	.block_pager.pseudo li { border: 1px solid rgb(227, 227, 227); min-width: 20px; } 
	.block_pager.pseudo li a { text-decoration: none; } 
	</style>
<script type="text/javascript">
	jQuery(function($) {
	  $(".block_pager.pseudo li:has(a)").css({border: "none"});
	});
	</script>
</div> <div class='yarpp-related'>
<h3><hr />Related news:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.cr80news.com/news-item/georgia-southern-swaps-to-transact-for-mobile-ordering/' title='Georgia Southern swaps to Transact for mobile ordering'>
<img width="160" height="110" src="https://www.cr80news.com/wp-content/uploads/2019/07/Gata-GoApp-160x110.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">Georgia Southern swaps to Transact ...</span></a>
<a class='yarpp-thumbnail' href='https://www.cr80news.com/news-item/penn-dining-offers-mobile-ordering-from-transact/' title='Penn dining offers mobile ordering from Transact'>
<img width="160" height="110" src="https://www.cr80news.com/wp-content/uploads/2019/09/Penn_TransactMobileOrdering-160x110.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">Penn dining offers mobile ordering ...</span></a>
<a class='yarpp-thumbnail' href='https://www.cr80news.com/news-item/texas-state-supports-mobile-ordering-through-grubhub/' title='Texas State supports mobile ordering through Grubhub'>
<img width="160" height="110" src="https://www.cr80news.com/wp-content/uploads/2019/08/Grubhub-160x110.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">Texas State supports mobile orderin...</span></a>
</div>
</div>
</div>
</article>
<div class="block_post_tags"><p>Tags: <a href="https://www.cr80news.com/tag/food-supply/" rel="tag">Food Supply</a>, <a href="https://www.cr80news.com/tag/handsets/" rel="tag">Handsets</a>, <a href="https://www.cr80news.com/tag/mobile-payments/" rel="tag">Mobile Payments</a></p></div>
<div class="block_post_social">
<section class="recommend">
<p class="title"><span>recommend to friends</span></p>
<div class="buttons">
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' st_via='CR80News' displayText='Tweet'></span>
<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</section>
<div class="clearboth"></div>
</div>

<div class="line_2" style="margin:5px 0px 28px;"></div>
<div class="block_comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="sidebar">
<div class="block_newsletter">
<form action="https://www.cr80news.com" method="get" class="search">
<div class="field"><input type="text" name="s" id="s" class="shadow_inset" value="Search..." onblur="if (this.value == ''){this.value = 'Search...'; }" onfocus="if (this.value == 'Search...') {this.value = '';}" /></div>
<input type="submit" class="button" value="Search">
<div class="clearboth"></div>
</form>
</div>
<div class="separator" style="height:31px;"></div>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
<div class="separator" style="height:31px;"></div>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
<div class="separator" style="height:31px;"></div>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
<div class="separator" style="height:31px;"></div>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
<div class="separator" style="height:31px;"></div>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
<div class="separator" style="height:31px;"></div>
</div>
<div class="clearboth"></div>
</div>
</div>
</div>


<footer>
<div id="footer">
<section class="top">
<div class="inner">
<div id="logo_bottom"><a href="https://www.cr80news.com"><img src="//secureidnews.com/wp-content/uploads/2013/05/AVISIAN_logo_white12.png" alt="CR80News" title="CR80News"></a></div>
<div class="block_to_top">
<a href="#">BACK TO TOP</a>
</div>
</div>
</section>
<section class="middle">
<div class="inner">
<div class="line_1"></div>
<div class="block_footer_widgets">
<div class="column">
<h3>CR80News Media Guide</h3> <div class="textwidget"><a href="//www.avisian.com/wp-content/uploads/AVISIAN-MediaGuide-2019.pdf"><img src="//www.avisian.com/wp-content/uploads/AVISIAN-Media-Guide-2019.png" style="width:180px" /></a><br /><br />
<a href="//www.avisian.com/wp-content/uploads/AVISIAN-MediaGuide-2019.pdf">Become a sponsor</a></div>
</div>
<div class="column">
<h3>LATEST TWEETS</h3>
<a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/CR80News">Tweets by @CR80News</a>
</div>
<div class="column">
<div class="block_contacts">
<h3>AVISIAN Publishing</h3>
<p class="address">315 E. Georgia St. | Tallahassee, FL 32301</p>
<p class="phone">Phone: 850.391.2273</p>
<p class="email">Email: <a href="/cdn-cgi/l/email-protection#8ce5e2eae3ccedfae5ffe5ede2a2efe3e1" target="_blank"><span class="__cf_email__" data-cfemail="dab3b4bcb59abbacb3a9b3bbb4f4b9b5b7">[email&#160;protected]</span></a></p>
<p class="web">Web: <a href="http://www.avisian.com">http://www.avisian.com</a></p>
</div>
</div>
<div class="column">
</div>
<div class="clearboth"></div>
</div>
</div>
</section>
<section class="bottom">
<div class="inner">
<div class="line_1"></div>
<div class="fr">
<div class="block_menu_footer">
<ul id="footer-menu" class=""><li id="menu-item-27253" class="menu-item menu-item-27253"><a href="https://www.cr80news.com/about/">About</a></li>
<li id="menu-item-27258" class="menu-item menu-item-27258"><a href="https://www.avisian.com/#publishing">Advertise</a></li>
<li id="menu-item-27261" class="menu-item menu-item-27261"><a href="http://eepurl.com/b2N5dP">Subscribe</a></li>
<li id="menu-item-34487" class="menu-item menu-item-34487"><a href="https://www.cr80news.com/privacy-policy/">Privacy</a></li>
</ul> </div>
<div class="block_social_footer">
<ul>
<li><a href="https://twitter.com/CR80News" class="tw">Twitter</a></li>
<li><a href="/news-item/feed/" class="rss">RSS</a></li>
</ul>
</div>
</div>
<div class="block_copyrights"><p>© Copyright 2002-
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script> AVISIAN Publishing. All rights reserved. <a href="/cdn-cgi/l/email-protection#bad3d4dcd5fadbccd3c9d3dbd494d9d5d7"><span class="__cf_email__" data-cfemail="bed7d0d8d1fedfc8d7cdd7dfd090ddd1d3">[email protected]</span><script cf-hash='f9e31' type="text/javascript">
/* <![CDATA[ */!function(){try{var t="currentScript"in document?document.currentScript:function(){for(var t=document.getElementsByTagName("script"),e=t.length;e--;)if(t[e].getAttribute("cf-hash"))return t[e]}();if(t&&t.previousSibling){var e,r,n,i,c=t.previousSibling,a=c.getAttribute("data-cfemail");if(a){for(e="",r=parseInt(a.substr(0,2),16),n=2;a.length-n;n+=2)i=parseInt(a.substr(n,2),16)^r,e+=String.fromCharCode(i);e=document.createTextNode(e),c.parentNode.replaceChild(e,c)}}}catch(u){}}();/* ]]> */</script></a></p></div>
</div>
</section>
</div>
</footer>

</div>

<div id="overlay"></div>
<div id="login" class="block_popup">
<div class="popup">
<a href="#" class="close">Close</a>
<div class="content">
<div class="title"><p>Enter the site</p></div>
<div class="form">
<form action="https://www.cr80news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fnorth-georgia-offers-mobile-ordering-via-transact%2F" method="post" name="login_form">
<div class="column">
<p class="label">Login</p>
<div class="field"><input type="text" name="log" id="log"></div>
</div>
<div class="column">
<p class="label">Password</p>
<div class="field"><input type="password" name="pwd" id="pwd"></div>
</div>
<div class="column_2">
<div class="remember">
<div class="checkbox"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"></div>
<div class="remember_label"><p>Remember me</p></div>
</div>
 </div>
<div class="column_2">
<p class="forgot_pass"><a href="https://www.cr80news.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fnorth-georgia-offers-mobile-ordering-via-transact%2F">Forgot password?</a></p>
</div>
<div class="column button">
<input type="hidden" name="redirect_to" value="https://www.cr80news.com/wp-admin/" />
<a href="#" class="enter" id="submit" onclick="document.forms['login_form'].submit(); return false;"><span>Login</span></a>
</div>
<div class="clearboth"></div>
</form>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-860797-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> <script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
			console.log(dropdowns);
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
<script>window._popup_data = {"ajaxurl":"https:\/\/www.cr80news.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/news-item\/north-georgia-offers-mobile-ordering-via-transact\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.cr80news.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='https://www.cr80news.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=160&#038;height=110&#038;ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/admin-bar.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cr80news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<div id="wpadminbar" class="nojq nojs">
<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
<ul id="wp-admin-bar-root-default" class="ab-top-menu">
<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a> </li>
<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a> </li>
<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a> </li>
<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a> </li></ul></div> </li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.cr80news.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search" /></form></div> </li></ul> </div>
</div>
</body>
</html>
