<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

    <title>Entrust Datacard, CBORD integrate TruCredential and CS Gold software - CR80News</title>


    <meta charset="UTF-8"/>

    <meta name="viewport" content="width=device-width, user-scalable=no"/>



    
        <!-- ~~~~~~ FAVICONS ~~~~~~ -->

        <link rel="shortcut icon" href="//www.cr80news.com/wp-content/uploads/2015/01/cr80news_4.gif"/>

        


    <!--[if lt IE 9]>

    <script type="text/javascript" src="https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/html5.js"></script>

    <![endif]-->



    
<!-- This site is optimized with the Yoast SEO Premium plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Entrust Datacard, and CBORD, have integrated CS Gold with TruCredential software, and have successfully tested the system at the University of Vermont."/>
<meta name="news_keywords" content="campus id, card issuance, identity, security, campus cards, campus ids, student ids, student id cards" />
<meta name="original-source" content="https://www.cr80news.com/news-item/entrust-datacard-cbord-integrate-trucredential-and-cs-gold-software/" />
<link rel="canonical" href="https://www.cr80news.com/news-item/entrust-datacard-cbord-integrate-trucredential-and-cs-gold-software/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Entrust Datacard, CBORD integrate TruCredential and CS Gold software - CR80News" />
<meta property="og:description" content="Entrust Datacard, and CBORD, have integrated CS Gold with TruCredential software, and have successfully tested the system at the University of Vermont." />
<meta property="og:url" content="https://www.cr80news.com/news-item/entrust-datacard-cbord-integrate-trucredential-and-cs-gold-software/" />
<meta property="og:site_name" content="CR80News" />
<meta property="article:tag" content="Campus ID" />
<meta property="article:tag" content="Card Issuance" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.cr80news.com\/","name":"CR80News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cr80news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CR80News &raquo; Feed" href="https://www.cr80news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CR80News &raquo; Comments Feed" href="https://www.cr80news.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cr80news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.cr80news.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.cr80news.com/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://www.cr80news.com/wp-includes/css/admin-bar.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.cr80news.com/wp-content/plugins/displet-pop/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-alert-boxes-css'  href='https://www.cr80news.com/wp-content/plugins/simple-alert-boxes/css/simple-alert-boxes.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sab-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://www.cr80news.com/wp-content/plugins/wordpress-seo-premium/css/dist/adminbar-550.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.cr80news.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.cr80news.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.cr80news.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.cr80news.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.cr80news.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.cr80news.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='style_default-css'  href='https://www.cr80news.com/wp-content/themes/business-news/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_custom_webfont1-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_custom_webfont2-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_custom_webfont3-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_prettyphoto-css'  href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/prettyphoto/css/prettyPhoto.css?ver=3.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='style_calendar-css'  href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/calendar/calendar.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_mediaelementplayer-css'  href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/video-audio/mediaelementplayer.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style_fliexslider-css'  href='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/flexslider/flexslider.css?ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style_wlm_custom-css'  href='https://www.cr80news.com/wp-content/themes/business-news/functions/custom-css-main.php?ver=1.0.0' type='text/css' media='screen' />
        <script type="text/javascript">
            function w3tc_popupadmin_bar(url) {
                return window.open(url, '', 'width=800,height=600,status=no,toolbar=no,menubar=no,scrollbars=yes');
            }
        </script>
            <script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/displet-pop/jquery.cookie.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/prettyphoto/jquery.prettyPhoto.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/tools/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/calendar/calendar.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/scrollto/jquery.scroll.to.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/video-audio/mediaelement-and-player.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/flexslider/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/plugins/ajaxform/jquery.form.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/themes/business-news/layout/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.cr80news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cr80news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cr80news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cr80news.com/?p=34356' />
<link rel="alternate" type="application/json+oembed" href="https://www.cr80news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fentrust-datacard-cbord-integrate-trucredential-and-cs-gold-software%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cr80news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fentrust-datacard-cbord-integrate-trucredential-and-cs-gold-software%2F&#038;format=xml" />

<script>
// Start allowance of jQuery to $ shortcut
jQuery(document).ready(function($){

	// Open and close popup, session management
			$('#displetpop .close a, #displetpop .shadow').click(function(){
			hideDispletPop();
		});
		function displetPop(){
		$('#displetpop').show();
		$('body').addClass('displetpop');
		$.cookie('displetpop_recentpop','yes', {expires:30, path:'/'});
	}
	// Gravity forms confirmation
	$(document).bind('gform_confirmation_loaded', function(){
    	setTimeout(hideDispletPop,2000);
	});
	var displetpoppathhome = '';
	var displetpoppath1 = '';
	var displetpoppath2 = '';
	var displetpoppath3 = '';
	if (displetpoppathhome == '1' || displetpoppath1 != '' || displetpoppath2 != '' || displetpoppath3 != '') {
		var urlmatch = 'no';
	}
	else{
		var urlmatch = 'yes';
	}
	if (displetpoppathhome=='1'){
		if('' == '1') {
			urlmatch = 'yes';
		}
	}
	if (displetpoppath1!=''){
		if(window.location.href.indexOf(displetpoppath1) > -1) {
			urlmatch = 'yes';
		}
	}
	if (displetpoppath2!=''){
		if(window.location.href.indexOf(displetpoppath2) > -1) {
			urlmatch = 'yes';
		}
	}
	if (displetpoppath3!=''){
		if(window.location.href.indexOf(displetpoppath3) > -1) {
			urlmatch = 'yes';
		}
	}
	if ((($.cookie('displetpop_recentpop', {path:'/'}) != 'yes' && '1' >= '1') || ('' == '1' && '' == '1')) && urlmatch != 'no'){
		window.setTimeout(displetPop, 7000);	
	}
	
// Ends allowance of jQuery to $ shortcut
});
function hideDispletPop() {
	jQuery('#displetpop').hide();
	jQuery('body').removeClass('displetpop');
}
function displetpopCheckSubmissionSuccess(i){
	// CF7 confirmation
    if (jQuery('#displetpop .wpcf7-response-output').hasClass('wpcf7-mail-sent-ok')) {
    	setTimeout(hideDispletPop,2000);
    }
    else if (i < 10){
		setTimeout(function(){
			i++;
			displetpopCheckSubmissionSuccess(i);
		},2000);	
    }
}
</script>

<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<link type="text/css" rel="stylesheet" href="https://www.cr80news.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "f5dddc1f-59aa-4272-9c00-7e66ad76a4a5", publisherGA:"UA-860797-1", doNotHash:true, doNotCopy:true, hashAddressBar:false});</script>
        <style>
        #wpadminbar{ display:none; }
        html{margin-top:0 !important;}
    </style>
    
    <script type="text/javascript">window.abkw = 'campus-id,card-issuance';</script>
</head>



<body class="custom-background">

	<div class="wrapper sticky_footer">

    	<!-- HEADER BEGIN -->

<header>

<div id="header">


<section class="top">

    <div class="inner">

        <div class="fl">

            <div class="block_top_menu">

                <ul id="top-left-menu" class=""><li id="menu-item-853" class="menu-item menu-item-853"><a href="/">Home</a></li>
<li id="menu-item-854" class="menu-item menu-item-854"><a href="/tag/videos/">Videos</a></li>
<li id="menu-item-33318" class="menu-item menu-item-33318"><a href="https://www.cr80news.com/webinars-white-papers/">Webinars</a></li>
<li id="menu-item-33319" class="menu-item menu-item-33319"><a href="https://www.cr80news.com/webinars-white-papers/">White Papers</a></li>
<li id="menu-item-858" class="menu-item menu-item-858"><a href="/contact-us/">Contact</a></li>
</ul>
            </div>

        </div>


        <div class="fr">

            <div class="block_top_menu">

                <ul id="top-right-menu" class=""><li id="menu-item-860" class="menu-item menu-item-860"><a href="http://eepurl.com/b2N5dP">Subscribe to Newsletter</a></li>
<li id="menu-item-27663" class="menu-item menu-item-27663"><a href="http://store.avisian.com">Subscribe to CR80News Magazine</a></li>
</ul>
            </div>



            
            <div class="block_social_top">

                <ul>

                                        <li><a href="https://twitter.com/CR80News" class="tw">Twitter</a></li>
                    
                    
                                        <li><a href="/news-item/feed/"
                           class="rss">RSS</a></li>
                </ul>

            </div>

            
        </div>


        <div class="clearboth"></div>

    </div>

</section>

    



<section class="bottom">

    <div class="inner">

        
            <div id="logo_top"
                 style="margin-top: 0px; margin-left: 0px; ">
                <a href="https://www.cr80news.com"><img src="/wp-content/uploads/2014/11/cr80news_logo-wp.png"
                                                         alt="CR80News"
                                                         title="CR80News"></a></div>

            


        


        <div class="fr">

            
							<div id="banner_top"
                                 style="margin-top: 8px; margin-right: 0px;">

						
<div class="block_newsletter">
<!-- <form method="post" action="https://www.mailermailer.com/u/signup">
  <div class="field"><input name="owner_enc" value="20089g-9d0b86c5" type="hidden">
    <div class="input_group"></div>        <input name="user_email" value="" size="40" maxlength="100" type="text" placeholder="Email..." class="shadow_inset">    </div>
<input name="function" value="Subscribe" type="hidden">
  <input value="Subscribe" type="submit" class="button"><div class="clearboth"></div></form> -->

<form method="post" action="//avisian.us13.list-manage.com/subscribe/post?u=9fb230f067b50d6fb1476718a&amp;id=6cbeab68a3">
  <div class="field"><input name="owner_enc" value="20089g-9d0b86c5" type="hidden">
    <div class="input_group"></div>        <input name="EMAIL" value="" size="40" maxlength="100" type="text" placeholder="Email..." class="shadow_inset">    </div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9fb230f067b50d6fb1476718a_6cbeab68a3" tabindex="-1" value=""></div>
<input name="function" value="Subscribe" type="hidden">
  <input value="Subscribe" type="submit" class="button"><div class="clearboth"></div></form>
</div></div>
        </div>



            <div class="clearboth"></div>

        </div>

</section>

    


<section class="section_main_menu">

    <div class="inner">

        <nav class="main_menu">

            <ul id="main-primary-menu" class=""><li id="menu-item-24478" class="menu-item menu-item-24478"><a href="https://www.cr80news.com/functions/card-issuance/">Issuance</a></li>
<li id="menu-item-914" class="menu-item menu-item-914"><a href="https://www.cr80news.com/functions/security/">Security</a></li>
<li id="menu-item-893" class="menu-item menu-item-893"><a href="https://www.cr80news.com/functions/financial/">Financial</a></li>
<li id="menu-item-877" class="menu-item menu-item-877"><a href="https://www.cr80news.com/functions/dining/">Dining</a></li>
<li id="menu-item-24477" class="menu-item menu-item-24477"><a href="https://www.cr80news.com/functions/privilege-control/">Privileges</a></li>
<li id="menu-item-27678" class="menu-item menu-item-has-children menu-item-27678"><a href="#">ID Tech »</a>
<ul  class="sub-menu">
	<li id="menu-item-33739" class="menu-item menu-item-33739"><a href="https://www.cr80news.com/technologies/mag-stripe/">Mag stripe</a></li>
	<li id="menu-item-33740" class="menu-item menu-item-33740"><a href="https://www.cr80news.com/technologies/contactless/">Contactless</a></li>
	<li id="menu-item-33741" class="menu-item menu-item-33741"><a href="https://www.cr80news.com/technologies/mobile/">Mobile</a></li>
	<li id="menu-item-33742" class="menu-item menu-item-33742"><a href="https://www.cr80news.com/technologies/biometrics/">Biometrics</a></li>
</ul>
</li>
</ul>
        </nav>

    </div>

</section>




<section class="section_secondary_menu">

    <div class="inner">

        <nav class="secondary_menu">

            <ul id="main-secondary-menu" class=""><li id="menu-item-33743" class="menu-item menu-item-33743"><a href="https://www.cr80news.com/webinars-white-papers/">White Papers</a></li>
<li id="menu-item-33744" class="menu-item menu-item-33744"><a href="https://www.cr80news.com/webinars-white-papers/">Webinars</a></li>
<li id="menu-item-33745" class="menu-item menu-item-33745"><a href="https://www.cr80news.com/campus-card-program-twitter-feeds/">Twitter feeds</a></li>
<li id="menu-item-33748" class="menu-item menu-item-33748"><a href="//www.cr80news.com/tag/videos/">Videos</a></li>
<li id="menu-item-33746" class="menu-item menu-item-33746"><a href="https://www.cr80news.com/contact-us/">Submit a tip</a></li>
<li id="menu-item-33747" class="menu-item menu-item-33747"><a href="https://www.cr80news.com/contact-us/">Contact</a></li>
</ul>
        </nav>


        <div class="block_clock" style="display:none;">

            <p>Time: <span
                    id="time_display">0                :0</span></p>

        </div>

    </div>

</section>

    

</div>

</header>

<!-- HEADER END -->



<!-- CONTENT BEGIN -->
					

        <div id="content"  class="right_sidebar">

        	<div class="inner">
				
				<div class="below-menu-top"></div><div class="below-menu">			<div class="textwidget">featured<br />partners</div>
		</div><div class="below-menu"><!-- Featured Partners [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		</div><div class="below-menu"><!-- Featured Partners [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		</div><div class="below-menu"><!-- Featured Partners [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		</div><div class="below-menu"><!-- Featured Partners [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		</div><div class="below-menu"><!-- Featured Partners [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		</div><div class="below-menu"><!-- Featured Partners [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc218861 = window.plc218861 || 0;
			document.write('<'+'div id="placement_218861_'+plc218861+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,218861, [100,45], 'placement_218861_'+opt.place, opt); }, opt: { place: plc218861++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		</div><div class="below-menu-bottom"></div>

            	<div class="general_content">

                	<div class="main_content">
						
					
						<!-- Above-breadcrumbs [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc198249 = window.plc198249 || 0;
			document.write('<'+'div id="placement_198249_'+plc198249+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,198249, [585,72], 'placement_198249_'+opt.place, opt); }, opt: { place: plc198249++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		    
    <div class="block_breadcrumbs">

        <div class="text"><p>You are here:</p></div>


        <ul>

            <li><a href="https://www.cr80news.com">Home</a></li>

            <li>Entrust Datacard, CBORD integrate TruCredential and CS Gold software</li>
        </ul>

    </div>

    <div class="separator" style="height:30px;"></div>

        


    



						<article class="block_single_post" id="post-34356">
						

            
<p class="title"><a href="#">Entrust Datacard, CBORD integrate TruCredential and CS Gold software</a></p>
    

<div class="info">
    <div class="date"><p>15 February, 2018</p></div>

        <div class="author"><p>By: <a
            href="https://www.cr80news.com/author/andrew-hudson/">Andrew Hudson</a></p></div>
    
    <div class="r_part">

                    <div class="category"><p>category: <a href="https://www.cr80news.com/markets/card-issuance/">Card Issuance</a></p>
            </div>
        
                        
        <a href="#"
           class="comments"
           style="display: none;">0</a>
    </div>
</div>


<div class="content">
    <p>Trusted identity and secure transaction technology provider, Entrust Datacard, and card system vendor, CBORD, have completed CS Gold integration with TruCredential software. The integration replaces the requirement for IDWorks software, and has been successfully tested at the University of Vermont.</p>
<p><a href="https://www.entrustdatacard.com/products/software/trucredential-suite-software">Entrust Daracard&#8217;s TruCredential</a> is a browser-based identity management software designed to gives universities enhanced card issuance flexibility and can be utilized across the complete Entrust Datacard card printer portfolio.</p>
<p>With the new integration, <a href="https://www.cbord.com/systems/card/">CBORD</a> customers can easily install and use the new and upgraded TruCredential software. TruCredential also provides migration from IDWorks software and can be used with any existing Entrust Datacard or other branded printers, making the migration simple to integrate into existing campus card issuance systems.</p>
<p>“I’ve been an IDWorks software user for over 20 years and found moving to TruCredential software to be an easy transition,&#8221; says Mark McKenna, director of the CATcard Service Center at the University of Vermont. &#8220;Folks who are familiar with IDWorks software will find the process different but intuitive and straightforward.”</p><!-- Channel - CR80News [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid197341 = window.pid197341 || rnd;
            var plc197341 = window.plc197341 || 0;
            var abkw = window.abkw || '';
            var absrc = 'http://placeify.avisian.com/adserve/;ID=166067;size=585x72;setID=197341;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid197341+ ';place=' + (plc197341++) + ';rnd=' + rnd + '';
            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        
<p>The benefits of TruCredential software include:</p>
<ul>
<li>Distributed print to enable users to drive multiple printers from any workstation or connected device. The server-based installation provides campuses added flexibility in where it collects data and prints cards, enabling student enrollment at multiple locations. In the event one printer goes down during a peak season like student orientation, enrollment information can easily be routed to a different printer to eliminate downtime and keep issuance running efficiently.</li>
<li>Easy-to-use migration tools enable simple import of templates from IDWorks into TruCredential for seamless transition of your current program.</li>
<li>Drag &amp; drop design tools make it easy to create new card designs, while allowing card resolution of up to 600 dpi for vibrant cards and distinct branding.</li>
<li>Seamless integration between CS Gold and the Entrust Datacard portfolio of printers, including the CR805 Retransfer Card Printer, part of the Entrust Datacard New Ultimate Identity Platform, as well as all CD, SD and SR Series Printers.</li>
<li>Simplified One Card implementations through out-of-the-box smart card encoding capabilities for common chip formats.</li>
</ul>
</p>    <br/>
	
	 <div class="block_pager pseudo"><div class="pages">		</div>
		<div class="clearboth"></div>
	<style type="text/css">
	.block_pager.pseudo p { display: none; }
	.block_pager.pseudo .pages ul {margin-top: 0;} 
	.block_pager.pseudo li { border: 1px solid rgb(227, 227, 227); min-width: 20px; } 
	.block_pager.pseudo li a { text-decoration: none; } 
	</style>
	<script type="text/javascript">
	jQuery(function($) {
	  $(".block_pager.pseudo li:has(a)").css({border: "none"});
	});
	</script>
	</div> 	<div class='yarpp-related'>
<h3><hr/>Related news:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.cr80news.com/news-item/datacard-begins-shipping-versatile-new-desktop-card-printer/' title='Datacard Begins Shipping Versatile New Desktop Card Printer'>
<span class="yarpp-thumbnail-default"><img src="//www.cr80news.com/wp-content/uploads/2016/06/chip.jpg"/></span><span class="yarpp-thumbnail-title">Datacard Begins Shipping Versatile ...</span></a>
<a class='yarpp-thumbnail' href='https://www.cr80news.com/news-item/datacard-releases-enhancements-for-retransfer-id-card-printers/' title='Datacard releases enhancements for retransfer ID card printers&#8232;'>
<span class="yarpp-thumbnail-default"><img src="//www.cr80news.com/wp-content/uploads/2016/06/chip.jpg"/></span><span class="yarpp-thumbnail-title">Datacard releases enhancements for ...</span></a>
<a class='yarpp-thumbnail' href='https://www.cr80news.com/news-item/datacard-offers-new-proximity-card-features-for-card-printers-and-identity-software/' title='Datacard Offers New Proximity Card Features for Card Printers and Identity Software'>
<span class="yarpp-thumbnail-default"><img src="//www.cr80news.com/wp-content/uploads/2016/06/chip.jpg"/></span><span class="yarpp-thumbnail-title">Datacard Offers New Proximity Card ...</span></a>
</div>
</div>

</div>

                            </article>


						<div class="block_post_tags"><p>Tags: <a href="https://www.cr80news.com/tag/campus-id/" rel="tag">Campus ID</a>, <a href="https://www.cr80news.com/tag/card-issuance/" rel="tag">Card Issuance</a></p></div>
        <div class="block_post_social">

                <section class="recommend">
            <p class="title"><span>recommend to friends</span></p>

            <div class="buttons">
                <span class='st_facebook_hcount' displayText='Facebook'></span>
                <span class='st_twitter_hcount' st_via='CR80News' displayText='Tweet'></span>
                <span class='st_linkedin_hcount' displayText='LinkedIn'></span>
                <span class='st_email_hcount' displayText='Email'></span>
            </div>

        </section>

        <div class="clearboth"></div>
    </div>
<!--
    <div class="line_2" style="margin:22px 0px 29px;"></div>
        
        <div class="block_related_posts">
                <h3>Related News</h3> 
        <div class="block_main_news">

            
                        <article class="block_news_post">

                            
                            <p class="category"></p>

                            <p class="title"><a
                                    href="https://www.cr80news.com/news-item/hid-globals-top-trends-to-transform-the-campus-card-in-2018/?tag=">HID Global’s top trends to transform the campus card in 2018</a>
                            </p>

                            <div class="info">
                                <div class="date"><p>15 February, 2018</p></div>
                                                                                                                                <div class="clearboth"></div>
                            </div>
                        </article>

                        
                        <article class="block_news_post">

                            
                            <p class="category"></p>

                            <p class="title"><a
                                    href="https://www.cr80news.com/news-item/california-bill-calls-suicide-prevention-hotlines-printed-student-ids/?tag=">California bill calls for suicide prevention hotlines to be printed on student IDs</a>
                            </p>

                            <div class="info">
                                <div class="date"><p>09 February, 2018</p></div>
                                                                                                                                <div class="clearboth"></div>
                            </div>
                        </article>

                        
                        <article class="block_news_post">

                            
                            <p class="category"></p>

                            <p class="title"><a
                                    href="https://www.cr80news.com/news-item/make-campus-identity-decisions-with-the-help-of-professionals/?tag=">Make campus identity decisions with the help of professionals</a>
                            </p>

                            <div class="info">
                                <div class="date"><p>08 February, 2018</p></div>
                                                                                                                                <div class="clearboth"></div>
                            </div>
                        </article>

                        
                        <article class="block_news_post">

                            
                            <p class="category"></p>

                            <p class="title"><a
                                    href="https://www.cr80news.com/news-item/rollins-consolidates-student-declining-balance-accounts/?tag=">Rollins consolidates student declining balance accounts</a>
                            </p>

                            <div class="info">
                                <div class="date"><p>02 February, 2018</p></div>
                                                                                                                                <div class="clearboth"></div>
                            </div>
                        </article>

                        
            <div class="clearboth"></div>
        </div>
    </div>
<!-- -->
    <div class="line_2" style="margin:5px 0px 28px;"></div>
        
    
<div class="block_comments">



	<p class="nocomments">Comments are closed.</p>


</div>


    
    
    
    
</div>

<div class="sidebar">

            
                    	
	<div class="block_newsletter">
		<form action="https://www.cr80news.com" method="get" class="search">
			<div class="field"><input type="text" name="s" id="s" class="shadow_inset" value="Search..." onblur="if (this.value == ''){this.value = 'Search...'; }" onfocus="if (this.value == 'Search...') {this.value = '';}" /></div>
			<input type="submit" class="button" value="Search">
			<div class="clearboth"></div>
        </form>
	</div>

<div class="separator" style="height:31px;"></div><!-- Display - CR80News [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		<div class="separator" style="height:31px;"></div><!-- Display - CR80News [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		<div class="separator" style="height:31px;"></div><!-- Display - CR80News [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		<div class="separator" style="height:31px;"></div><!-- Display - CR80News [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		<div class="separator" style="height:31px;"></div><!-- Display - CR80News [asyncjs] -->
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
		<script type="text/javascript">
			var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
			var abkw = window.abkw || '';
			var plc197340 = window.plc197340 || 0;
			document.write('<'+'div id="placement_197340_'+plc197340+'"></'+'div>');
			AdButler.ads.push({handler: function(opt){ AdButler.register(166067,197340, [300,250], 'placement_197340_'+opt.place, opt); }, opt: { place: plc197340++, keywords: abkw ,domain: 'servedbyadbutler.com' }});
		</script>
		<div class="separator" style="height:31px;"></div>            
                
</div>


                	<div class="clearboth"></div>
                </div>
            </div>
        </div>
    	<!-- CONTENT END -->
        
        <!-- FOOTER BEGIN -->
        <footer>
            <div id="footer">
            	<section class="top">
                	<div class="inner">
																			<div id="logo_bottom"><a href="https://www.cr80news.com"><img src="//secureidnews.com/wp-content/uploads/2013/05/AVISIAN_logo_white12.png" alt="CR80News" title="CR80News"></a></div>
						                        
                        <div class="block_to_top">
                        	<a href="#">BACK TO TOP</a>
                        </div>
                    </div>
                </section>
                
            	<section class="middle">
                	<div class="inner">
                    	<div class="line_1"></div>
                        
                        <div class="block_footer_widgets">
                        	<div class="column">
								<h3>re:ID Magazine</h3>			<div class="textwidget"><a href="http://www.secureidnews.com/regarding-id-magazine-winter-2016/"><img src="//www.secureidnews.com/wp-content/uploads/2017/01/reID-Winter16-180w.jpg" width="180" style="width:180px"/></a><br /><br />
<a href="http://www.secureidnews.com/regarding-id-magazine-winter-2016/">Read current issue online</a></div>
		                            </div>
                            
                            <div class="column">
								<h3>CR80News Magazine</h3>			<div class="textwidget"><a href="//www.cr80news.com/cr80news-spring-2017-magazine/"><img src="//www.cr80news.com/wp-content/uploads/2017/04/CR80News-Spring-2017-Cover-180w.jpg" style="width:180px"/></a><br /><br />
<a href="//www.cr80news.com/cr80news-spring-2017-magazine/">Read current issue online</a></div>
		                            </div>
                            
                            <div class="column">
											<div class="textwidget"></div>
		<h3>LATEST TWEETS</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CR80News" data-widget-id="600672807115186178">Tweets by @CR80News</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		                            </div>
                            
                            <div class="column">
																                            </div>
                            
                            <div class="clearboth"></div>
                        </div>
                    </div>
                </section>
                
            	<section class="bottom">
                	<div class="inner">
                    	<div class="line_1"></div>
                        
                        <div class="fr">
                        	<div class="block_menu_footer">
								<ul id="footer-menu" class=""><li id="menu-item-27253" class="menu-item menu-item-27253"><a href="https://www.cr80news.com/about/">About</a></li>
<li id="menu-item-27258" class="menu-item menu-item-27258"><a href="https://www.avisian.com/#publishing">Advertise</a></li>
<li id="menu-item-27260" class="menu-item menu-item-27260"><a href="http://www.regardingid.com">re:ID</a></li>
<li id="menu-item-27261" class="menu-item menu-item-27261"><a href="http://eepurl.com/b2N5dP">Subscribe</a></li>
</ul>                            </div>
                            
							                            <div class="block_social_footer">
                            	<ul>
								
                                	<li><a href="https://twitter.com/CR80News" class="tw">Twitter</a></li>									
                                    									
																		
                                    <li><a href="/news-item/feed/" class="rss">RSS</a></li>									
                                </ul>
                            </div>
														
                        </div>
                        
                        <div class="block_copyrights"><p>© Copyright 2002-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script> AVISIAN Publishing. All rights reserved. <a href="/cdn-cgi/l/email-protection#bad3d4dcd5fadbccd3c9d3dbd494d9d5d7"><span class="__cf_email__" data-cfemail="bed7d0d8d1fedfc8d7cdd7dfd090ddd1d3">[email protected]</span><script cf-hash='f9e31' type="text/javascript">
/* <![CDATA[ */!function(){try{var t="currentScript"in document?document.currentScript:function(){for(var t=document.getElementsByTagName("script"),e=t.length;e--;)if(t[e].getAttribute("cf-hash"))return t[e]}();if(t&&t.previousSibling){var e,r,n,i,c=t.previousSibling,a=c.getAttribute("data-cfemail");if(a){for(e="",r=parseInt(a.substr(0,2),16),n=2;a.length-n;n+=2)i=parseInt(a.substr(n,2),16)^r,e+=String.fromCharCode(i);e=document.createTextNode(e),c.parentNode.replaceChild(e,c)}}}catch(u){}}();/* ]]> */</script></a></p></div>	
                    </div>
                </section>
            </div>
        </footer>
        <!-- FOOTER END -->
    </div>
	
    <!-- POPUP BEGIN -->
    <div id="overlay"></div>
    <div id="login" class="block_popup">
    	<div class="popup">
        	<a href="#" class="close">Close</a>
            
            <div class="content">
            	<div class="title"><p>Enter the site</p></div>
                
                <div class="form">
                	<form action="https://www.cr80news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.cr80news.com%2Fnews-item%2Fentrust-datacard-cbord-integrate-trucredential-and-cs-gold-software%2F" method="post" name="login_form">
                    	<div class="column">
                        	<p class="label">Login</p>
                            <div class="field"><input type="text" name="log" id="log"></div>
                        </div>						
						
                        <div class="column">
                        	<p class="label">Password</p>
                            <div class="field"><input type="password" name="pwd" id="pwd"></div>
                        </div>
						
						<div class="column_2">
                            <div class="remember">
                            	<div class="checkbox"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"></div>
                                <div class="remember_label"><p>Remember me</p></div>
                            </div>
                        </div>
                        
                        <div class="column_2">
                            <p class="forgot_pass"><a href="https://www.cr80news.com/wp-login.php?action=lostpassword&redirect_to=https://www.cr80news.com/news-item/entrust-datacard-cbord-integrate-trucredential-and-cs-gold-software/">Forgot password?</a></p>
                        </div>
                        
                        <div class="column button">
							<input type="hidden" name="redirect_to" value="https://www.cr80news.com/wp-admin/"/>
							<a href="#" class="enter" id="submit" onclick="document.forms['login_form'].submit(); return false;"><span>Login</span></a>
                        </div>
                        
                        <div class="clearboth"></div>
                    </form>
                </div>
            </div>
        </div>
    </div>
    <!-- POPUP END -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-860797-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>			<style>
			body #displetpop *{
				margin:0;
				padding:0;
				border:0;
			}
			#displetpop{
				text-align: left;
			}
			#displetpop .shadow{
				background: url('https://www.cr80news.com/wp-content/plugins/displet-pop/images/default/shadow.png') 0px 0px repeat;
			}
			#displetpop .popup{
				background: url('https://www.cr80news.com/wp-content/plugins/displet-pop/images/default/border.png') 0px 0px repeat;
				padding: 10px;
				width: 600px;
				-moz-border-radius: 24px; 
				-webkit-border-radius: 24px;
				border-radius: 24px;
			}
			#displetpop .popupinner{
				padding-bottom: 39px;
				background-color: #fff;
				-moz-border-radius: 16px; 
				-webkit-border-radius: 16px;
				border-radius: 16px;
				overflow: hidden;
			}
			#displetpop .tit{
				margin-bottom: 35px;
				padding: 30px 0px;
				line-height: 40px;
				background: #e3e2e2 url('https://www.cr80news.com/wp-content/plugins/displet-pop/images/default/titback.png') 0px 0px repeat-x;
				border-bottom: 1px solid #cfcfcf;
				font-size: 24px;
				color: #333;
				font-family: 'Helvetica', sans-serif;
				text-shadow: 1px 1px 2px #fff;
			}
			#displetpop .subtit{
				margin-bottom: 10px;
				padding: 0px 40px;
				font-size: 18px;
				line-height: 22px;
				font-family: 'Arial', sans-serif;
				color: #F47C3A;
			}
			#displetpop .form{
				padding: 0px 30px 0px 40px;
			}
			#displetpop .description{
				margin-bottom: 25px;
				padding-right: 10px;
				font-size: 14px;
				line-height: 16px;
				font-family: 'Arial', sans-serif;
				color: #999;
				font-weight: bold;
				font-style: italic;
			}
			#displetpop input, #displetpop select, #displetpop textarea{
				float: left;
				margin: 0 10px 10px 0;
				border-top: 1px solid #b2b2b2;
				border-left: 1px solid #b2b2b2;
				background-color: #eee;
				font-size: 12px;
				color: #666;
				font-family: 'Arial', sans-serif;
				-moz-border-radius: 4px; 
				-webkit-border-radius: 4px;
				border-radius: 4px;
			}
			#displetpop ::-webkit-input-placeholder {
			    color: #695e55;
			}
			#displetpop :-moz-placeholder {
			    color: #695e55;
			}
			#displetpop input{
				height: 28px;
				line-height: 28px;
				padding: 0px 5px;
				width: 185px;
			}
			#displetpop select{
				height: 29px;
				line-height: 26px;
				padding: 1px 1px 1px 5px;
				width: 196px;
			}
			#displetpop textarea{
				padding: 5px;
				line-height: 18px;
			}
			#displetpop input[type="submit"]{
				cursor: pointer;
				border:0;
				width: 83px;
				height: 29px;
				line-height: 29px;
				background: url('https://www.cr80news.com/wp-content/plugins/displet-pop/images/default/submit.png') 0px 0px no-repeat;
				text-indent: -9999px;
				-moz-border-radius: 8px; 
				-webkit-border-radius: 8px;
				border-radius: 8px;
			}
			#displetpop input[type="submit"]:hover{
				box-shadow: 0px 1px 3px #666;
			}
			#displetpop .gform_wrapper ul li.gfield, #displetpop .gform_wrapper .gform_footer{
				clear: none;
			}
			#displetpop .gform_wrapper .gform_footer, #displetpop .gform_wrapper, #displetpop .form_list li, #displetpop .gform_wrapper li{
				margin:0 !important;
				padding:0 !important;
			}
			#displetpop .gform_wrapper li{
				float: left;
			}
			#displetpop .gform_wrapper{
				max-width:100%;
			}
			#displetpop .gform_wrapper .gfield_label{
				margin-right: 400px;
			}
			#displetpop .privacy{
				margin-top: 15px;
				padding: 0px 40px;
				font-size: 11px;
				line-height: 14px;
				color: #999;
				font-family: 'Arial', sans-serif;
			}
			#displetpop .privacy .inner{
				padding-top: 12px;
				border-top: 1px solid #eee;
			}
			#displetpop .close{
				position: absolute;
				top: 47px;
				right: 45px;
				width: 26px;
				height: 26px;
				line-height: 26px;
				background: url('https://www.cr80news.com/wp-content/plugins/displet-pop/images/default/close.png') 0px 0px no-repeat;
				text-indent: -9999px;
			}
			#displetpop .close a{
				display: block;
			}
			#displetpop .powered{
				display: block;
				position: absolute;
				bottom: -18px;
				left: 0px;
				width: 600px;
				height: 0px;
				line-height: 12px;
				text-align: center;
				font-size: 10px;
				color: #787878;
				font-family: 'Arial', sans-serif;
				text-shadow: 1px 1px 1px #000;
			}
			#displetpop .displet{
				margin-left: 5px;
				display: inline-block;
				height: 13px;
				line-height: 13px;
				text-indent: -9999px;
				width: 60px;
				background: url('https://www.cr80news.com/wp-content/plugins/displet-pop/images/default/displet.png') 0px 0px no-repeat;
			}
			#displetpop .displet a{
				display: block;
			}
			</style>
		<div id="displetpop" style="display:none;">
		<div class="shadow"></div>
		<table class="inner">
			<!-- <tr></tr> -->
			<tr>
				<td>
					<div class="popup">
						<div class="popupinner">
							<center>
								<div class="tit">
									<div class="inner">
										<div class="inner2">
											Subscribe now       										</div><!--// .inner2 -->
									</div><!--// .inner -->
								</div><!--// .tit -->
							</center>
							<div class="subtit">
								<div class="inner">
									<div class="inner2">
										Sign up to receive the CR80News weekly email news summary.									</div><!--// .inner2 -->
								</div><!--// .inner -->
							</div><!--// .subtit -->
							<div class="form">
								<div class="description">
																	</div><!--// .description -->
											<div class="textwidget"><form method="post" action="//avisian.us13.list-manage.com/subscribe/post?u=9fb230f067b50d6fb1476718a&amp;id=6cbeab68a3">
  <div class="field"><input name="owner_enc" value="20089g-9d0b86c5" type="hidden"/>
    <div class="input_group"></div>        <input name="EMAIL" value="" size="40" maxlength="100" type="text" placeholder="Email..." class="shadow_inset"/>    </div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9fb230f067b50d6fb1476718a_6cbeab68a3" tabindex="-1" value=""/></div>
<input name="function" value="Subscribe" type="hidden"/>
  <input value="Subscribe" type="submit" class="button"/><div class="clearboth"></div></form></div>
										<div class="clear"><!-- --></div>
							</div><!--// .form -->
							<div class="privacy">
								<div class="inner">
																	</div><!--// .inner -->
							</div><!--// .privacy -->
															<div class="close"><a href="javascript:void(0);" title="Close">[close]</a></div>
													</div><!--// .popupinner -->
						<div class="powered">
							Brought to you by <div class="displet"><a href="http://displet.com/" target="_blank">Displet</a></div>
						</div><!--// .powered -->
					</div><!--// .popup -->
				</td>
			</tr>
			<!-- <tr></tr> -->
		</table>
	</div>
	
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
			console.log(dropdowns);
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>window._popup_data = {"ajaxurl":"https:\/\/www.cr80news.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/news-item\/entrust-datacard-cbord-integrate-trucredential-and-cs-gold-software\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.cr80news.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.cr80news.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=160&#038;height=110&#038;ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/admin-bar.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cr80news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.cr80news.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.cr80news.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.cr80news.com @ 2018-02-15 12:23:40 by W3 Total Cache -->